Epson 9000, only one job at the time : LUSENET : PosterShop Talk : One Thread

When we have 2 (or more) jobs in a Queue for the Epson 9000, only the first one will print. All following jobs runs thru and ends up in the buffered Queue without getting printed by the Epson. We use the Epson Ethernet Card. Other Printers (Roland, HP1050) don't shows this behavior. Any ideas? Thanks Peter

-- Anonymous, September 22, 1999


I had the same problem with an Encad Pro 600dpi networked via TCP/IP with an ethernet card Pony print server 10mbs (the same one Encad is now officially selling) . The first file was printed right but nothing after that. If I wanted to print a second file I had to switch the card off, on again waiting few seconds and printing again.Now it works correctly also with our second printer, a Roland FJ-50. It was a problem with the ethernet card. It required to be setted with some extra commands via Telnet. This problem appeared only when printing with Postershop server and not for example with WISP rip software. The problem was solved by my Onyx dealer who contacted directy Onyx Headquarter. Maybe You should contact directly Onyx or Epson support. If You need the commands i used to set my card,

-- Anonymous, November 14, 1999

I have had similar problems with Encad Pro600e, Novajet 500 and Novajet 700 running on either Axis 5400 or XCD Pony 100 network adapter. I think I have solved the problems but I would grateful if I got Nicola Bianchi's telnet commands to compare with my settings on Pony Print Server. Also if there is anyone using Axis adapters, I'd like to share experiences using Axis with Encad printers.

-- Anonymous, January 04, 2000

Moderation questions? read the FAQ