Delphi 4 with Oracle 8i Client Issues? : LUSENET : DBAzine : One Thread

Are there issues with apps developed in delphi 4 when using Oracle Client for 8i version? Versions 7 & 805 don't seem to have problems but 8i versions do.

I get oraclient8.dll errors from dephi's vde when executing a query on inserts or updates (EXQRY). Using earlier versions of the client don't produce the problem.

Please advise...

-- Alvaro Zapata (, February 06, 2003

Moderation questions? read the FAQ