Levelling problem on a KONE Monospace

greenspun.com : LUSENET : Elevator Problem Discussion : One Thread

I have a problems on a Kone monospace, When the lift comes into the bottom floor is stops about a inch high and then levels down. I have replaced 61:U, 61:N and 30 pencil switches then carried out a relearn but still have the problem. Can anyone help?

-- Steven FAirclough (steve.fairclough@dsl.pipex.com), November 13, 2003


Check the down stop limit switch. The setting may be too high before the floor.

-- Megadon (Jaunbadmofro@aol.com), November 13, 2003.

is your magnet on the tape set at the correct postion

-- fxstd (v8tor@hotmail.com), November 15, 2003.

The problem is your load weigh is out of callibratation, You have to set it up from time to time. They also cause a prob with going down on hand slow and other kind of level probs.. It wont fix with a learn run


-- Mic (enigma_mt@yahoo.com), November 16, 2003.

Still have the problem. The sequence of signals when the lift comes into floor is 77:N then 61:N & 30 the lift stops then drives down onto 61:U and registers a code 76 (ADO not released first time. If a car car is then entered the lift will run to all floors and stop correctly until it comes down to the bottom floor. HELP

-- Steven Fairclough (steve.fairclough@dsl.pipex.com), November 19, 2003.


as above either load weighing out of adjustment of motor tacho fault.

-- d4vidd (d4vidd@yahoo.com), November 19, 2003.

add a counterweight filler weight to the top of the lift car this may help

-- ben (benrandall@aol.com), December 11, 2003.

Check your DBG at the bottom floor then check at the top. You might be tight at the bottom and the drive is having to push the car into the floor. Sounds crazy but it could be the problem. I ran into this problem with an Otis unit a few years back.

-- Luke Skywalker (elevatorman@iname.com), December 26, 2003.

Moderation questions? read the FAQ