any good otis engineers out there? : LUSENET : Elevator Problem Discussion : One Thread

`1having a problem with a otis unit,its showing tci/lock (flashing) i know what this means and have checked the wiring in toci.the unit sits on the top floor with both doors open.was thinking it was the dcss5 but cannot prove this.can u help.

-- newbie (, January 25, 2005


Have you checked the remote station (RS18?)on the car top?This carries the tci input and can go faulty intermittently, locking the system on tci/lock. Try swapping it if you have another machine.Cheers.

-- Ex Otis and glad to be (, January 26, 2005.

It could be the Otis safety feature built into the software - this requires you to get off the car in a specific manner. (Although I am not 100% sure as this feature was new when I left the company and only introduced with new units). When getting off the car top you must push the stop button; break the door lock circut; get off the car; turn off roof top control (inspection); turn off the light; pull the stop button out then shut the landing doors if it is not done in a specific order the lift will not run.. Other than that you could have an Remote station problem - I suggest you check the input states with a test tool and reference against a working unit.

-- ex_otis_adjuster (, January 28, 2005.

turn off the light ? LOL !!!! this is funny ... check connection .... if it s blue Wago contact ... try to fasten them with glue... ( if it s on the top of the j box! blue wago contact can easily disconnect ) change the RS 14 ..... , maybe the soft is going creazy ... then there s an other solution but it s not legal modify the i/o .

Even if the DCSS5 need the TCI info ( with the LCB2 ) this is directly connected to the inspection box .there s no link with any remote for the TCI information . and no link with the safety access or leaving of the top of car


-- charles (, February 04, 2005.

I have tried changing the IO in the past when I worked for the 'mighty O' Never found it successful. Only cured it by changing the remote, seems when a multi input remote is playing up it plays up on all, or most, of the IO's, it just shows up more with TCI lock as this IO 'Latches'. If the fault is on a channel such as DOB etc, you probably wont ever see it, apart from maybe a complaint that the doors reopened for no reason. Happy Hunting and always turn the light off, none of us like a burnt out car top bulb when we need to see!

-- Ex Otis and glad to be (, February 06, 2005.

get on your horse and ride off into the sunset

-- (, February 25, 2005.

you all know what OTIS stands for don you

O outdated T timeserved I inadequate S service engineers

-- (, February 25, 2005.

Very constructive alex,keep up the good work, we're all waiting for your next witty response, must take you ages to think up such wit

-- Ex Otis and glad to be (, March 01, 2005.

Moderation questions? read the FAQ